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Art lesson: How to make your own posterizations

  While at Barrie’s own Georgian College and their School of Design 
and Visual Art, studying graphic design, one of the classes touched 
upon the graphic design of propaganda posters. I remembered it, but 
as there isn’t much call for making those things, it did not come to 
mind, often.
  Then while checking on the heaps of boring pictures of people eating 
food and opening stores in the local edition of the franchised cash 
cow, snapd, I came across the one shown below, of Mayor Lehman 
and somebody else.
  There is one thing I can respect Mayor Lehman for: He is funny,

when he wants to be. I mean, besides the bucket of tepid one-liners he 
always has at the ready, during council meetings, which don’t always 
work. That pose was great. Silly hat, beer, and then raising the
eyebrows, and lowering the eyelids, a little, along with the slightest 
tilt of his head. Note how his friend also has a silly hat and a beer, and 
is doing too much. Less is more, sometimes. Alright, enough of that. 
Time to get to the posterization. Hmmm...the spellcheck is telling me 
that’s not a word.
  Start with a big picture, like the one I had to work with, so it
survives the process. Also, get one that is not overexposed, as you 
want the contrast to come alive. With the one I had, the background 
was almost neutral to start with. That was just lucky. It was easy to 
use the Magic Wand Tool and punch out the gentle shadow and solid 
colours around Mayor Lehman’s head. That saves lots of time, if you 
need to do it. If not, just get your material and get started. Next:
  1. Open the image in Photoshop...at least the old CS4 for Mac that I 
have to work with. Please go to www.thecrowe.ca to donate money to 
me, using PayPal. Thanks  :)
  2. Select that picture, meaning that layer, in the Layers panel and 
then choose Duplicate Image from the Layer menu. Now you have a 
new one. Maybe name it “new” to avoid confusion, later.
  3. Go back and select the original layer, then go to the Image menu 
and select Adjustments, and then, Posterize. Adjust that layer to 4.
  4. Select the new (duplicated) layer, then go to the Image menu and 
select Adjustments, and then, Posterize. Adjust that layer to 2.
  5.  Stay with the new layer, and go to the Filter menu and then Filter 
Gallery, and then select the Cutout Filter. Bam! Posterized! Select 
both layers in the Layers panel, then go to the Layer menu and merge 
the two layers together with Merge Layers.
  6.  The colours may look a little off. Mine were. Go to the Image 
menu, then Mode and then Grayscale. Now the grays are a little off, 
maybe. Go to Image then Adjustments then Brightness/Contrast and 
increase contrast until it is perfect. Add colour later, as I did. Done!

Mayor of Barrie, Jeff Lehman, mugging for the camera as usual, becomes iconic with just a little manipulation

The original picture, from snapd, used by CROWE for 
review and satire under Canada’s Fair Use laws
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Absinthe, the drink of artists from the late 1800s

“After the fi rst glass, you see things as you wish they were. 
After the second, you see them as they are not. Finally you see 
things as they really are, and that is the most horrible thing in 
the world.” 
–Oscar Wilde, on Absinthe

  That is only partially true. Absinthe, itself, did not have a
profound psychoactive effect on people, aside from the strong 
alcohol content. And the toxic poison that was in cheap
Absinthe, which led to it being banned in most of the world, in 
the early 1900s. That, along with lobbying from already
established, wealthy wine producers. However, not to take all 
the fun away from the drink, the combination of stimulating 
herbs and high alcohol did then, and does, to this very day, 
sometimes, provide some people with a “secondary” effect 
aside from just getting drunk. The most active ingredient was

and is, thujone, which comes from wormwood, or to be
technical, Artemisia absinthium, a herbaceous, perennial plant. 
Even back in the day, the amount of thujone in Absinthe was not 
all that much. People were just getting drunk, and Absinthe was, 
and is, an acquired taste, like the Italian Chinotto pop, Brio; it is 
bitter. You have to play with Absinthe to make it a little sweet.
  It was also cheaper than wine, and popular with artists,
especially poor artists, such as Vincent van Gogh. Besides being 
a cheap drunk, it came with a little ritual. This stuff is around 
70% alcohol, so it has to be diluted. As you add water, pour the 
water slowly, drop by drop, over a spoon with a sugar cube on it. 
As you do that, slowly, a milky white louche appears. Absinthe is 
a light shade of green. The louche that appears as you dilute and 
sweeten the drink is called “The Green Fairy.”

  If you want to watch it, as 
depicted with the inset, do a 
search for this title:
[ENG] Absinthe Ritual
  That will get you the video, 
which shows the ritual and 
the louche, and is narrated

Swiss Absinthe Prohibition 
poster, 1910

The Absinthe Drinker, Edgar 
Degas, 1876

Still Life with Absinthe, Vincent 
van Gogh, 1887

Taboo
Absinthe

by a guy with a strong French accent. There’s also spooky music 
to go with it. That is the way to do it, and not the modern way, 
which is to set it on fi re. Good Absinthe is delicate and
expensive; setting it on fi re is a stunt which ruins the drink.
  There are three Absinthes available domestically. Lucid (get it,
a stimulated drunk?), is American, and available at the LCBO. 
Taboo, from British Columbia, is only available there, and online 
(thanks, government). Both are real, and distilled. Stay away
from the mixed and macerated Hill’s, which is fake, Czech junk.
  By the way, on the cover, the mag name is milky on the bottom, 
green at the top. That is the louche rising. So clever! So artistic!

–Your unappreciated artist pal, for more than sixteen years, Darren Roskam
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Become a patron of the arts...please!

Do you like this magazine? Even a little? I mean, there had to have been at least 
a few editions you have liked for the past sixteen years, right? Then why not give 
a dollar, or a lot more dollars, to The Crowe Team, which consists of me, and at 

least one imaginary friend. And my taste for expensive booze. Just go to
www.thecrowe.ca and hit the Donate button in the middle of the home page. Then 

anonymously and silently, give me your money, via PayPal.
Why not? At least it’s a choice, not forced, like when the government does it. The 

local banks do not help me, so you should. Now! Don’t think about it, do it!
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The Pizza Artist, and other food channel creators

  The artist of pizza on the cover, The Pizza Artist, Barrie resident 
Paolo Fabrizio, has been posting for about a year. I’m going to get 
to him later. First, a little on one of the channels we both like, and 
some that I like.

  The fi rst one is Matt Stonie, who at 24, is the world’s #2 ranked 
competitive eater. He is from California and is half Japanese and 
half European. His YouTube channel has more than 2,000,000 
subscribers.
  This guy wipes out lots of food, fast. When not competing against 
other professional eaters, he makes videos of himself, taking on 
challenges sent to him by his fans on social media. For the most 
part, his videos are all business, done at his home. He is studying 
to be a dietician and is in great, lean shape. The videos are fun 
because his viewers keep the challenges fresh, he has a likable 
personality and his brother, Morgan, is a perfect sidekick, 
providing just enough comic relief without trying to take over the 
show. At fi rst glance, you may think that watching somebody eat 
tons of food, fast, would be boring. Give him a try and you will 
probably be subscribing to his channel, yourself.
  Stonie was in our neck of the woods, or at least close, for the last

three years when he competed in the Smoke’s Poutinerie, Poutine 
Eating World Championships in Toronto. He won in 2014 and 
2015, and came in third for 2016. His YouTube channel:
www.youtube.com/user/MegatoadStonie/videos

  Our fi rst local YouTube food reviewer is Ken Domik, who is 
from Innisfi l, even though he says in his videos that he is from 
Toronto. Maybe he is, originally. I checked his LinkedIn and it 
says he was a Media Specialist 3 with The York Region District 
School Board from 1994 to 2012, and has been running his own 
video production business since 1991. I’m guessing he retired 
from his government job and is now spending more time with the 
video production. And, he is very often in Barrie. Especially at 
Burger King on Bayfi eld. If they have a new promotion, he’s there.
  Domik’s videos have a handful of running gags that get used with 
every episode. Some people like them, some don’t. I like them,
because they make every episode familiar and friendly, and it 
makes the different part, the food, the focus. And when it comes 
to the food, you can trust Domik. If he says that it’s something to 
“Go Out And Get It Right Now,” then it’s going to be great, even if 
it is fast food. Almost all of his reviews are done in his car, which

Local YouTuber, The Pizza Artist aka Paolo Fabrizio’s, pizza, topped with mini pizzas and smaller mini pizzas

Matt “Megatoad” Stonie, about to eat two 1/2 lb Reese 
cups in one minute and twenty-nine seconds

Ken Bernard Domik of KBD Productions, of Innisfi l, in his 
car and doing a review



which is why they call it “Hellthy” Junk Food. The homemade
versions are, on average, a little less fattening than the originals. 
However, they know the difference is not that great, so it isn’t a 
health food show. They are not vegetarians. Every now and then, 
they make fun of vegetarians. They make fun of each other, too. 
That is part of why the show is so popular.
  Stonie is cool, and adds a little humour along the way. Domik is 
good-natured and makes jokes, and posts his bloopers. Neither of 
those two are willing to play the clown at full strength, as
Lambiase is. There isn’t enough room here to mention all the great 
bits he does. He once dropped an onion, and gave it a voice and 
story with special effects that lasted three seconds. He made an 
onion funny. What more can I say? A little more. Lambiase makes 
fun of his own Asian heritage. Is it politically correct? No. Is it 
funny? Yes.
  Lambiase is from Korea, and was adopted by Italians in 
Rochester, New York. “My parents purchased me at a discounted 
price and I have been dedicated to prove to my family that I am 
worth full retail value,” he says, on his website. Who gets to say 
things like that, these days? His girlfriend is also funny, and as the 
two of them are engaged, they have great chemistry, to go with 
their talent. By the way, Domik was one of their early supporters. 
Their channel:
www.youtube.com/user/HellthyJunkFood/videos

  Fabrizio’s videos are less comedic, and more attentive to the art 
of making pizza. That does not mean they aren’t fun, too. One time 
he made a mini pizza for the family’s pet hamster. He just got a 
new video camera, the Canon Vixia G10 and the shot of the pizza 
on the opposite page is a screen grab from the YouTube video, 
itself. They might be funnier if I play the sidekick. Like Lambiase, 
I am willing to go for laughs. Fabrizio’s latest, published this very 
day as we go to press, is a Bruschetta pizza, and you get the whole 
process in less than thirteen minutes.

  Get in there and subscribe. His channel:
www.youtube.com/channel/UCB3ywnU4RWLZjeA487H85lA
  Yikes. That channel needs to have the name changed. If you
cannot remember that, then go to the website and watch the videos 
there. And from there, go to YouTube and then like the video there, 
and subscribe to the channel. The website:
www.thepizzaartist.com

  Go visit all these channels, and subscribe, and click on all the ads 
you see, even if just for a second. That is how these guys get paid.
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makes sense, as almost every place he goes to, has a drive-thru 
available, too. Domik looks like pro wrestler Goldberg, minus 
the giant muscles, although he does do a lot of cycling to keep in 
shape while having a hobby with which he eats loads of junk food. 
He hates pickles, which sometimes becomes another running gag. 
There are bloopers at the end of the episodes, which have also 
been edited together to make them funnier. Domik has 360,734 
subscribers, 88,709,612 views and joined YouTube on Feb 4, 2009. 
That is a less than a month away from eight years of work! Lots of 
fun and serious about his food reviews. His channel:
www.youtube.com/user/KBDProductionsTV/videos

  Then we have JP Lambiase and his girlfriend, Julia Goolia, of
HeLLthy Junk Food, a website and YouTube channel created by 
Lambiase in January of 2013. That’s right, four years ago. They 
have 725,359 subscribers, 82,237,980 views.
  Lambiase works as President of the Power Systems Division at 
Custom Electronics, Inc., in their home town. Goolia works in a 
bar. They have a modest apartment.
  These two are from Oneonta, New York. They belong in a castle 
in Los Angeles, or at least deserve to have the money for it. My 
favourite show on The Food Network is Guy Fieri’s Diners, Drive-
Ins and Dives. Good show. Funny host, lots of cool people who 
make awesome food to talk with, a few jokes. Love it.
  Lambiase and Goolia are much better. They turned their home 
into a fast food joint. They make the rounds at their local chain fast 
food places, and either review food on the spot, take it to their car 
or take it home and review it. They also remake almost everything,

JP Lambiase of HeLLthy Junk Food

The Pizza Artist, making videos right from Barrie!

From left: Julia Goolia, JP Lambiase
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“When the elections are on, 
 my signs run a blue stripe.
 When I’m getting my drunk on,
 I show my true colour, and drink
 a Red Stripe. Because sometimes,
 a silly hat isn’t enough, and even a 
 mayor needs to get plastered.”

–Jeff  Lehman


